$imples Automação Comercial

Bem vindo à ajuda do sistema de automação comercial $IMPLES, que apresenta explicações e exemplos para o funcionamento do $IMPLES e de seus diversos cadastros. Ao lado esquerdo desta tela encontra-se, na aba conteúdo, a lista de tópicos da ajuda que estão recolhidos, dentro deste mesmo tópico, com duplo clique os tópicos são expandidos, sendo organizados de acordo com os títulos do menu do $IMPLES.

Acima dos tópicos possui uma aba com o título Conteúdo, ao lado da mesma possui três abas(Índice, Pesquisar e Favoritos), sendo o Índice para pesquisa através de palavra-chave, a aba Pesquisar onde podemos localizar qualquer tópico e Favoritos para adicionar tópicos como favorito para acesso mais rápido.

O $IMPLES é um sistema com o principal objetivo de emitir notas fiscais e cupons fiscais, estes através do ECF(emissor de cupom fiscal), com este processo, que pode ser denominado venda, o $IMPLES controla o faturamento de empresas e o saldo de produtos em estoque, nele há ferramentas para armazenar em um banco de dados toda movimentação do estabelecimento, nomes, endereços, telefones e muitos outros dados de clientes, fornecedores, funcionários, etc. O $IMPLES também armazena no seu banco de dados uma relação de produtos com os seus valores de custo e venda, a tributação aplicada a eles, sua localização em seu estabelecimento, histórico da variação no preço de venda, departamento a que pertence, fornecedor, entre outros. Possuiu o controle do caixa, contas a pagar e receber, e um menu com grande quantidade de relatórios para que o cliente possa ter respostas de todo o trabalho que o $IMPLES realiza, sendo dividido em dois módulos: o $IMPLES Light e o $IMPLES Plus.

Com o sistema de automação comercial $IMPLES o cliente tem direito, sob contrato, a prestação de serviços que vão do suporte técnico ao desenvolvimento de melhorias e inovações do $IMPLES que pode ser solicitado pela empresa. A empresa recebe as inovações com a instalação periódica das novas versões do $IMPLES que são lançadas em média a cada duas semanas.

Navegue pelos tópicos desta ajuda e descubra muito mais sobre o que o $IMPLES tem a oferecer.

Copyright © 2009, Freeline Informática Ltda. $imples Versão 1.0.0

This help file has been generated by the freeware version of HelpNDoc


Modulo ADM

Módulo ADM

O Módulo ADM(Figura 1) ou Administrativo possibilita o acesso a todos os cadastros do $imples permitindo assim o gerenciamento da empresa. Utilizado em várias empresas, possui uma vasta quantidade de relatórios e consultas. Relatórios estatísticos e informações preciosas para o gerenciamento de custos operacionais e rentabilidade líquida.

Esse módulo possuiu várias características, entres elas vale ressaltar que é multi-usuário e multi-empresa, possuiu telas de consulta fáceis de usar, ao mesmo tempo com avançados recursos de pesquisa, acesso rápido a milhares de informações em rede, em alta performance e é compatível para plataformas em Windows 95, 98, NT, 2000, XP e Windows Vista.

Figura 1


Botões Padrão

O navegador(Figura 1) é constituído por um conjunto de botões. Suas funções são acionadas pelo clique do mouse sobre ele e variam de acordo com a parte onde se clica.

Observe que as telas do simples terá o menu para incluir, pesquisar, ou deletar um determinado dado.Como mostra no exemplo abaixo.

Figura1

Primeiro: Seleciona o primeiro registro do cadastro;

Anterior: Seleciona o registro anterior ao que já está marcado;

Próximo: Seleciona o registro situado após o que já está marcado.

Último: Seleciona o último registro do cadastro;

Insere: Cria um novo registro na tabela do banco de dados pronto para ser preenchido;

Deleta: Apaga permanentemente o registro marcado na tela;

Confirma: Salva o novo registro criado ou a alteração em andamento de um registro já salvo;

Cancela: Interrompe a alteração de registro em andamento e não tem nenhuma influência no botão "Deleta", ou seja, não evita a exclusão do registro;

Imprime: Exibe como a tela será impressa, ele trabalha em conjunto com o botão Filtra, ou seja, quando o filtro estiver acionado o botão imprime exibirá apenas os registros que passarem pelo filtro, caso contrário mostrará todos os registros.

Saída: Fecha a tela em que se está trabalhando.


Arquivo

Cadastros

Os Cadastros(Figura 1) são o alicerce do funcionamento de todo o $IMPLES, caso não sejam preenchidos o $IMPLES não terá funcionalidade, sendo que alguns dos cadastros dependem do preenchimento de outros. Ao lado de cada tela de cadastro possui o atalho direto dos cadastros mínimos necessários. Não são todos os cadastros que devem ser preenchidos obrigatoriamente para o funcionamento do $IMPLES, ele pode funcionar perfeitamente com alguns cadastros totalmente vazios, a necessidade do preenchimento depende de cada empresa.

Figura 1


Clientes

Cadastros - Clientes

O cadastro de clientes (Figura 1) é extremamente importante para o funcionamento do $IMPLES principalmente para as empresas que utilizam as notas fiscais em formulários, pois para que seja gerada uma nota fiscal é necessário informar o nome do cliente, e para aqueles que usam apenas o emissor de cupom fiscal (ECF), o cadastro de clientes pode ficar em branco, porém, ele seria útil em situações em que o cupom fiscal tenha como cliente uma empresa onde os dados podem estar no cadastro armazenado no $IMPLES.

Figura 1

A tela de cadastro de clientes só existe no formato "ABAS", que separa cada parte do cadastro, entre elas básicos, pessoais, adicionais, profissionais, referênciais, histórico de orçamentos, histórico de notas fiscais e logo. Permitindo assim um maior detalhamento do cliente cadastrado.

Nessa tela o usuário pode gerar relatórios de clientes apresentando os dados básicos e pessoais, básicos, pessoais e adicionais, entre outras combinações, permitindo a escolha conforme a vontade do usuário.

Na tela do cadastro é possível organizar alfabeticamente os clientes através do Nome ou Razão Social, clicando na grade Nome ou Razão Social (Figura 2).

Figura 2


Tabela de Produtos

Copyright © 2009, Freeline Informática Ltda. $imples Versão 1.0.0

This help file has been generated by the freeware version of HelpNDoc


Selecionar Tabela 1

Copyright © 2009, Freeline Informática Ltda. $imples Versão 1.0.0

This help file has been generated by the freeware version of HelpNDoc


Selecionar Tabela 2

Copyright © 2009, Freeline Informática Ltda. $imples Versão 1.0.0

This help file has been generated by the freeware version of HelpNDoc


Selecionar Tabela 3

Copyright © 2009, Freeline Informática Ltda. $imples Versão 1.0.0

This help file has been generated by the freeware version of HelpNDoc


Sair

Copyright © 2009, Freeline Informática Ltda. $imples Versão 1.0.0

This help file has been generated by the freeware version of HelpNDoc


Administrativo

Copyright © 2009, Freeline Informática Ltda. $imples Versão 1.0.0

This help file has been generated by the freeware version of HelpNDoc


Cartão Relacionamento

Vendas - Cartão Relacionamento

O Cartão Relacionamento é um módulo do $IMPLES, que permite a venda e controle de contas a receber baseado em limite de crédito e uso de cartão personalizado para o cliente.

O $IMPLES emite contrato e faz o acompanhamento do limite do cliente em tempo real, ou seja, enquanto a compra está acontecendo.

Algumas das características do Cartão Relacionamento:

- Cliente possui um limite de crédito.

- Contrato.

- Dia de vencimento do cartão, informado na tela de Cadastro de Clientes.

- Carência (dias), configurado através de parâmetros.

O limite de crédito do cliente é cadastrado na tela de Cadastro de Clientes, onde é informado o valor limite que o cliente poderá comprar.

No modo de vendas (frente de caixa) o $IMPLES disponibiliza algumas teclas especiais para que possa ser acessado algumas funcionalidades, as teclas são:

C - Venda no Cartão Relacionamento.

R - Recebimento no Cartão Relacionamento.

S - Verificar o saldo do Cartão Relacionamento.

Já no modo Administrativo (tecla F11), no menu Vendas, Cartão Relacionamento existem as telas:

- Extrato - Lista clientes em aberto.

- Recebimento - Quita fatura no Contas a Receber emite comprovante.

- Venda - Gera Fatura no Contas a Receber.

- Reimpressão Comprovante.


Extrato

Vendas - Cartão Relacionamento - Extrato

Nesta tela é necessário que o usuário informe o cliente, assim o $IMPLES já trará o limite de crédito disponível, informe também o período e o tipo da pesquisa das faturas, podendo pesquisar por todas, pagas, em aberto e atrasadas, depois de feito isto basta apenas clicar no botão filtra que o $IMPLES fará a busca no contas a receber. Há a opção de imprimir o relatório do cartão de relacionamento, onde nele estará presente as seguintes informações: cliente, limite de crédito, crédito disponível, dia do vencimento, nr. da fatura, parcela, seq., a data de digitação, vencimento, data de baixa, valor e valor pago.


Recebimento

Vendas - Cartão Relacionamento - Recebimento

Nesta tela será feito o recebimento das parcelas do Cartão Relacionamento, veja passo a passo como proceder na quitação.

Na tela do recebimento do cartão relacionamento,o usuário digita o código do cliente ou pode procurar pelo nome, depois de feita a seleção o $IMPLES buscará todas as faturas em aberto do cliente selecionado.

Para quitá-las uma a uma é necessário selecionar a fatura desejada e clicar no botão ">" ou clique no botão ">>" para quitar todas as faturas em aberto, (o botão "<" e o "<<" servem para o uso contrário, voltar a fatura caso o usuário tenha clicado em alguma outra por engano).

Clicando no botão ">"

Clicando no botão ">>"

Pagando a fatura filtrando pelo preço.

O usuário também pode digitar o valor que o cliente que pagar e selecionar as faturas desejadas até que os valores das faturas chegue no total que o cliente quer pagar.Caso o valor recebido não quite uma ou mais faturas inteiras o $IMPLES irá quitar o valor entregue, o faltante ficará em aberto até ser pago pelo cliente. Ao concluir esta operação basta clicar no botão "Receber", onde será gerado um recibo com o valor recebido, cliente, detalhamento da fatura e afins.

Recebendo o comprovante


Vendas

Este menu contém as principais atividades do $IMPLES e as de maior interesse para seus usuários. A partir dele é possível gerar: Orçamentos, Notas Fiscais de venda ou contra Nota, Nota com base em um cupom fiscal, Controle de Obras, Romaneio, Ordens de Serviço, Reajustes de Preços, Cliente Preferencial, Mala direta, Crediário, Comissões, Cartão Relacionamento, Lista de Presentes e Promoção.


Orçamento (DAV)

Vendas - Orçamento

Permite gerar orçamentos e mantê-los no $IMPLES. Depende do cadastro de clientes,produtos e multi - empresa. Pode depender dos cadastros de: vendedores, formas de pagamento e condições de pagamento. Isso porque o $IMPLES pode ser configurado para exigir o preenchimento desses campos no cadastro de orçamentos assim como pode exigir ou não em outros cadastros.

O $IMPLES ainda pode enviar orçamentos por e-mail. Para isso é preciso ter instalado em seu computador uma impressora virtual chamada PDFCreator. O $IMPLES envia para essa impressora um arquivo de impressão que é convertido para o formato pdf. Este formato de arquivo só pode ser aberto por um programa chamado Acrobat Reader e o formato pdf não é facilmente editado dando segurança ao usuário do $IMPLES. O $IMPLES também mantém cópias de backup dos orçamentos enviados por e-mail.

A partir de um orçamento o $IMPLES pode gerar notas fiscais ou cupons. Para gerar notas fiscais, na tela de orçamentos existe o botão no Assistente com o título "Gerar Nota Fiscal". Ou na tela de Notas Fiscais no botão "Itens da Nota fiscal " no seu Assistente existe o botão com o título Carregar Orçamentos. Para gerar um cupom fiscal a partir de um orçamento basta digitar a tecla "O" quando se está usando a tela do PDV.

Para poder gerar um orçamento é preciso considerar a legislação em cada estado. Exemplo: Em Santa Catarina um computador em que nele está instalado um ECF não é permitido gerar orçamentos. Já no Paraná é permitido.

Ao inserir um novo orçamento,selecione o nome do cliente e clique no botão "Itens do Orçamento", abrirá uma nova janela onde poderão ser adicionados os itens ao orçamento (Figura 2).Após o preenchimento dos itens selecione o nome do vendedor,a forma de pagamento e confirme (Figura 1), essas são as informações necessárias para concluir um orçamento no $imples.

O campo "Desc." serve para ser dado desconto em porcentagem,que será apresentado o valor real no campo "(% / R$)",ou pode ser utilizado também o campo (% / R$) para dar desconto, mas neste terá de ser informado o valor real (Figura 1).

Figura 1

Nesta tela será informado,o produto a quantidade e o valor unitário, o valor total será gerado automaticamente (Figura 2).

Figura 2

Apertando a tecla F7 em seu teclado na tela de orçamento, aparecerá uma janela onde serão apresentadas até cinco condições de pagamento, sendo elas selecionadas pelo usuário pelo parâmetro MOSTRARPLANOPAG, nesse parâmetro o usuário irá digitar o código de até cinco condições de pagamento cadastradas.

Ao aparecimento da tela o usuário poderá ver as condições que estão a disposição para o cliente. O usuário poderá também digitar uma entrada caso o cliente queira pagar alguma quantia antecipadamente.

Clicando em calcular, o $IMPLES irá mostrar as condições de pagamento de acordo com a entrada que o cliente ofereceu.

Abaixo seguem alguns modelos de orçamento, os quais são definidos pelos parâmetros ORC-MODELO e FORMAT-ORC:

- ORC-MODELO = 1 (modelo jato de tinta)

- FORMAT-ORC = 4 (modelo matricial)

- FORMAT-ORC = 5

Modelo Padrão:

- ORC-MODELO = 2

- FORMAT-ORC = 1

- FORMAT-ORC = 2

Caso queira conhecer os outros modelos ou ter um modelo próprio entre em contato com a Freeline Informática.


Itens do Orçamento

Copyright © 2009, Freeline Informática Ltda. $imples Versão 1.0.0

This help file has been generated by the freeware version of HelpNDoc


Finalizando o Orçamento

Copyright © 2009, Freeline Informática Ltda. $imples Versão 1.0.0

This help file has been generated by the freeware version of HelpNDoc


Legenda

Vendas - Orçamento - Legenda


Margem Orçamento

Vendas - Orçamento - Margem Orçamento

Clicando no botão "Margem do Orçamento" conforme (Figura 1),o $IMPLES fará um cálculo apresentando o lucro que essa venda irá trazer com base no valor do custo, valor de venda do produto e do desconto que pode ser dado no orçamento conforme (Figura 2).

Figura 1


Procura Cliente

Vendas - Orçamento - Procura Cliente

Ao clicar neste botão "Procura Cliente", abrirá uma tela para pesquisa de cliente por código ou descrição.


Venda Manual

Vendas - Pré-Venda

Pré-Venda é uma tela intermediária entre o orçamento e venda, ela gera orçamentos como se estivesse no modo ECF,ou seja todas as pré-vendas geradas nesta tela vai para a tela de orçamentos.

Selecione um cliente, uma empresa e um vendedor, no campo produto será digitado o código e depois apertar a tecla Enter para incluir (Figura 1). Caso o usuário não saiba o código dos produtos basta clicar na lupa ou apertar a tecla de atalho CTRL+F6 que aparecerá uma nova janela apresentando todos os produtos cadastrados no $IMPLES (Figura 2).

Figura 1

Figura 2

Também é possível multiplicar a quantidade do produto desejado a ser incluído no Pré-Venda, digitando primeiramente a quantidade, mais (*) depois o código que o usuário queira inserir conforme mostra (Figura 3 e Figura 4).

Figura 3

Figura 4

Caso seja inserido um produto errado ou o cliente desista de um produto depois de ter sido inserido, basta digitar no campo "Produto" ,o sinal de "menos" e o número da sequência. Ex.: retirar o produto código 85 cuja sequência é 3, conforme (Figura 5).

Figura 5


Fecha Nota

Copyright © 2009, Freeline Informática Ltda. $imples Versão 1.0.0

This help file has been generated by the freeware version of HelpNDoc


PDV

No menu PDV’s encontram-se algumas ferramentas para o usuário interagir com os ECF’s (impressoras fiscais).


Auditoria

PDV - Auditoria

Exibe uma avaliação independente e de assessoramento da administração, voltada para o exame e avaliação das vendas efetuadas entre os períodos selecionados para realizar a consulta.


Consulta ProdPDV

PDV - Consulta ProdPDV

Este menu abre uma tela que permite consultar quais produtos estão prontos para serem vendidos com o cupom fiscal. Ela mostra as descrições abreviada e completa, a unidade de medida do produto, o código próprio, a situação tributária, o saldo em estoque e o valor do produto.


Manutenção ECF

PDV - Manutenção ECF

Estes menus contem recursos para que o usuário possa realizar algumas funções especiais de sua impressora fiscal.


Acerto Horário de Verão

PDV - Manutenção ECF - Acerto Horário de Verão

Antes de qualquer coisa é muito importante para o usuário do $IMPLES saber que o seu computador possui um relógio interno assim como sua impressora fiscal e os dois relógios devem estar em sincronia. O $IMPLES tolera uma diferença de cinco (5) minutos entre esse relógios.

Sempre que entramos e saímos do horário de verão, nosso computador se adapta automaticamente ao novo horário, porém, o ECF precisa que seja efetuada uma rotina para alterar seu horário.

Podemos alterar o horário de verão pelo $IMPLES de duas formas.

A primeira é, após entrar no $IMPLES e este pedir a leitura X, clicar em Não, após isso o $imples será fechado automaticamente,abra o $imples novamente e então aparecerá uma rotina que segue abaixo:

Basta clicar em avançar, e o horário do ECF se ajustará de acordo com o novo horário.

A mesma rotina pode ser executada no Menu PDV - Manutenção ECF - Acerto Horário de Verão.

Após isso, basta tirar uma leitura X e verificar se aparece a letra V entre a data e o horário da leitura, ou atrás do horário, variando de acordo com o ECF, isso se a impressora fiscal estiver entrando no horário de verão. Caso a rotina seja executada para tirar o ECF do horário de verão, esta letra V não deverá mais aparecer.


Memória Fiscal - Período

PDV - Manutenção ECF - Memória Fiscal - Período

A memória fiscal é um documento que possui a mesma validade de uma redução Z. Nela, constam as informações das movimentações realizadas dia-a-dia. Pode ser usada no caso de perda ou uma segunda via das reduções Z.

Podemos solicitar uma leitura da memória fiscal por período, definindo o intervalo de datas que desejamos obter as informações e após isso clicando em Imprime, ela sairá impressa no ECF.


Memória Fiscal - Redução

PDV - Manutenção ECF - Memória Fiscal - Redução

Além da Memória fiscal por período, podemos imprimir a memória fiscal informando o número da redução Z, informada no cabeçalho todos os documentos fiscais.

Para emitir uma Memória Fiscal por Redução o usuário deverá informar o intervalo entre o código que se encontra no cabeçalho da Redução Z, o COO. Ex, imprimir uma Memória Fiscal entre o COO:002280 e o COO:002290, o usuário deverá informar esses dois códigos que será impressa uma Memória fiscal das reduções que se encontram dentro deste intervalo.


Troca de ECF

PDV - Manutenção ECF - Troca de ECF

Será usado quando uma ECF vier de uma intervenção técnica ou quando for trocada por outra.

A tela seguinte limpará os registros de cupons fiscais e também poderá ser zerado o saldo de estoque.


Atualiza Estoque

Copyright © 2009, Freeline Informática Ltda. $imples Versão 1.0.0

This help file has been generated by the freeware version of HelpNDoc


Sangria / Suprimento

Manutenção ECF - Sangria / Suprimento

Nesta tela será feito entrada ou saída de dinheiro no caixa, veja exemplo abaixo como proceder ao utilizar esta tela.

Sangria é a saída de dinheiro do caixa, normalmente usado para composição de depósitos feitos pela empresa, no decorrer da movimentação diária e no término do expediente quando o caixa é fechado.

Suprimento é a entrada de dinheiro no caixa, onde é informado o valor do suprimento e a forma de pagamento, normalmente usado para compor o caixa em sua abertura, ou como um reforço de caixa dependendo das necessidades financeiras do mesmo.


Relatórios

Neste menu são apresentados diversos tipos de relatórios que ajudarão a analisar o que está ocorrendo no $IMPLES. Neste arquivo de ajuda os relatórios que apresentam soma total de produtos, vendas, compras, entre outros tipos de valores totais não apresentarão a soma correta pelo fato de muitos relatórios possuírem mais de uma página.

Para visualizar os relatórios na tela basta clicar no botão "Imprime" que será encontrado em cada relatório,ao abrir o relatório caso queira imprimi-lo basta clicar na impressora que se encontra no topo da tela.


Vendas

Relatórios - Vendas

Relatório de vendas exibe diversas relações de vendas efetuadas, sejam elas por cupons ou por notas fiscais.

.


Orçamentos

Relatórios - Orçamentos

Fornece a opção de exibição de relatórios dos orçamentos filtrados por cliente e período, por grupo e período, por vendedor e período, por cliente, vendedor e período e por fornecedor do produto.


Sintegra

Copyright © 2009, Freeline Informática Ltda. $imples Versão 1.0.0

This help file has been generated by the freeware version of HelpNDoc


Menu Fiscal

Copyright © 2009, Freeline Informática Ltda. $imples Versão 1.0.0

This help file has been generated by the freeware version of HelpNDoc


Ajuda

Neste menu Ajuda abrirá a opção "Sobre" para visualizar os dados gerais do $IMPLES, como prazo de validade e a empresa que desenvolveu o software.E também a opção "Help$imples" para visualizar o manual do sistema.


Sobre

Ajuda - Sobre

Informa os dados da empresa que desenvolveu o $IMPLES, o número da versão e o prazo de validade do $IMPLES.


Help$imples

Neste menu você terá acesso ao manual do $imples.A cada versão do sistema este Help será atualizado.

Para este Help abrir dentro do sistema, terá que salvar o executável dentro da pasta Freeline, procedimento feito pelos técnicos da Freeline.


Modulo ECF

Módulo ECF

Este módulo(Figura 1) foi construído para a emissão de cupons fiscais, sendo executado no caixa para uma utilização fácil e muito rápida, sua tela é livre de botões e quantidades exageradas de campos, totalmente independente do mouse.

O $IMPLES é compatível com Leitores ópticos, de qualquer marca, teclados reduzidos Keytec e Gertec, microterminal, balanças (Toledo, Urano e Filizola) e impressoras fiscais (Bematech, Dataregis, Daruma, Mecaf, Urano, Itautec, Elgin, Sweda 1 e 2 e Sigtron).


Tela de Venda

Tela de venda com emissão de cupom fiscal do $IMPLES.


Atalhos e Teclas Especias

Módulo ECF - Tela de Venda - Atalhos e Teclas

Esta tela é exibida no frente de caixa quando pressionada a tecla 'A' e pode ser fechada com o clique do mouse no X situado no canto superior direito da tela ou pressionando a tecla 'Esc' situada no canto superior esquerdo da maioria dos teclados.


Efetuando uma Venda

Módulo ECF - Tela de Venda - Efetuando uma Venda

Para inserir um item, basta digitar o código do produto no campo superior da tela ou fazer a leitura do código de barras através do leitor. Para utilizar o recurso de busca rápida pela descrição do produto basta pressionar Ctrl (Control) + F6. Isso faz com que abra a tela de pesquisa de produtos. Digitando o nome do produto, ou parte dele, a busca irá automaticamente para o produto digitado, feito a consulta o $IMPLES irá inserir o código do produto no campo superior da tela e aguardar a confirmação desse produto, feita pressionando a tecla enter. Para inserir mais itens (produtos) no cupom basta repetir o processo.

Pressionando a tecla enter, o produto em que a barra azul estiver sobrepondo será selecionado.

Para cancelamento do item, pressione a tecla F2, aparecerá uma tela de identificação de usuário para cancelar o item desejado.

Após digitar o usuário e a senha aparecerá uma tela onde mostrará o último item escolhido para a venda, o número '4' não se refere ao código do produto, mas porque ele foi o quarto item inserido na venda. Para cancelar o primeio basta digitar 1, o segundo 2 e assim por diante. Depois de cancelado o item, voltará para a tela de venda.

Para fechar um cupom fiscal pressione a tecla F1. Abrirá uma nova tela que solicita 4 (quatro) informações: Forma de pagamento (Dinheiro, cheque, cartão, etc...), desconto por percentual ou por valor e valor recebido. Informar os descontos é opcional, o usuário pode deixar os campos em branco. Para o valor recebido, o $IMPLES sugere o total do cupom, porém se o usuário digitar o valor que foi entregue por seu cliente e este for maior que o total do cupom o $IMPLES calcula o troco.

Agora o cupom está pronto, destaque-o do ECF e entregue-o a seu cliente.


Efetuando Desconto em uma Venda

Módulo ECF - Tela de Venda - Finalizando uma Venda - Efetuando Desconto em uma Venda

Neste tópico será explicado passo a passo como efetuar desconto sobre o total da venda e ou por ítem.

  • Para efetuar um desconto sobre o total da venda, após escolher a finalizadora, pressione a tecla enter uma vez, o cursor ficará piscando no campo de desconto por porcentagem (%), caso o desconto seja em valor real (R$), pressione a tecla enter mais uma vez. Para efetuar um desconto por porcentagem, digite o valor da porcentagem (Ex. 10) e pressione a tecla enter uma vez, note que o campo de desconto por valor em real estará preenchido com o valor real do desconto. Caso o desconto seja em valor real, digite o sinal de menos (-) e o valor do desconto (Ex. -0,50).

Depois de calculado o desconto, o valor a descontar será subtraído do total da venda.

Pressione a tecla enter duas vezes para a finalização da venda e do cupom.

Assim que terminada a venda o cupom será impresso e estará pronto para ser entregue ao cliente.

  • Para utilizar do recurso de desconto por item, basta antes de informar o código interno do produto, ou fazer a leitura do código de barras, digitar o sinal de menos e o valor da porcentagem (Ex. -5%) e pressionar a tecla enter, caso o desconto seja em porcentagem.

Caso o desconto seja de valor real (R$), digite o sinal de menos (-) e o valor do desconto (Ex. -0,50) e pressione a tecla enter.

Se o usuário decidir clicar em F9 após ter CONCLUIDO a venda, a tela de venda voltará ao seu estado inicial.


Consultando um Ítem

Módulo ECF - Tela de Venda - Consultando um Ítem

Caso o usuário queira saber o valor do produto a ser vendido, basta o usuário apertar F6. Feito isso aparecerá uma tela escrito Consulta no canto superior esquerdo, diferenciando assim esta da tela de venda.

Digitando o código do produto e pressionando a tecla enter, irá aparecer na tela o valor do produto consultado.


Multiplicando um Ítem

Módulo ECF - Tela de Venda - Multiplicando um Ítem

A multiplicação de itens serve para agilizar as vendas. Caso o usuário queira vender o mesmo item mais de uma vez, não é necessário passar mais de uma vez no leitor de código de barras ou digitar seu código repetidas vezes, utilize o fator de multiplicação.

Para usar o fator de multiplicação, antes de passar o produto no leitor de código de barras ou digitar o código interno do produto, digite a quantidade que o usuário irá vender os itens no mesmo campo do código dos produtos e pressione a tecla * (asterisco), a quantidade será mostrada no campo quantidade. Após isso, digite o código do produto ou leia o código de barras do produto, o $IMPLES se encarregará de fazer a multiplicação.

Veja conforme exemplos abaixo:


Item com mais de um Código de Barra

Módulo ECF - Tela de Venda - Efetuando uma Venda - Item com mais de um Código de Barra

Para fazer uma venda de produtos que possuam mais de um código de barras, os parâmetros ESTOQUE-CB e USACOMPLCB = SIM (caso for desejado controlar o estoque por código de barras), se o produto possuir mais de um código de barras, aparecerá uma janela onde serão apresentados os códigos de barras e a descrição de cada um para ser efetuada a venda do produto.

Ex, o usuário digitou o produto cujo código é 1, nesse produto existem dois códigos de barras cadastrados diferenciando-os entre eles.

Após selecionar o item desejado a venda segue de forma normal, podendo inserir um novo item e finalizando a venda para a emissão do cupom.


Venda com Cartão Relacionamento

Módulo ECF - Tela de Venda - Efetuando uma Venda - Venda com Cartão Relacionamento

Para fazer uma venda com cartão relacionamento basta apertar a tecla "C" na tela de venda, aparecerá uma pequena janela onde o usuário poderá selecionar o cliente que está realizando a compra, nessa tela aparecerá também a quantidade de crédito disponível e o crédito total que o cliente pode atingir.

Para finalizar a venda com Cartão Relacionamento o procedimento é o mesmo que uma venda.

Esse é o cupom que será emitido pela venda com o Cartão Relacionamento, logo em seguida será impresso o comprovante da venda com o Cartão Relacionamento.


Venda com Orçamento

Módulo ECF - Tela de Venda - Efetuando uma Venda - Venda com Orçamento

No $IMPLES é possível também a venda dos produtos cadastrados em um orçamento. Digamos que um cliente vá a seu estabelecimento e faça um orçamento, se mais tarde ele voltar e quiser comprar os produtos que estão no orçamento, o usuário não precisará vender os produtos um a um.

Basta digitar a letra O que aparecerá uma tela com todos os orçamentos cadastrados no $IMPLES.

Dando dois cliques no orçamento desejado aparecerá uma pequena janela confirmando a impressão do mesmo.

Após o usuário ter confirmado a impressão do orçamento os produtos serão vendidos e o processo de finalização acontecerá da mesma forma de uma venda normal.


Fechando um Cupom usando Vendedor

Tela de Venda - Finalizando uma Venda - Fechando um Cupom - Fechando um Cupom usando Vendedor

Além de finalizar a venda normalmente onde aparecerão os produtos e o valor total da venda o usuário poderá informar o vendedor para que apareça no cupom fiscal quem efetuou a venda.

Apertando a tecla "V" antes de finalizar a venda aparecerá uma janela para escolher o vendedor.

Escolhendo o vendedor basta finalizar a venda apertando "F1" que será impresso o cupom com o nome do vendedor selecionado.


Identificação no Cupom

Módulo ECF - Tela de Venda - Efetuando uma Venda - Identificação no Cupom

No $IMPLES é possível também a identificação do cliente no cupom fiscal. Basta o usuário apertar F10 no teclado ao inicializar um cupom e carregará está tela para o devido preenchimento.


Finalizando uma Venda

Módulo ECF - Tela de Venda - Finalizando uma Venda

Este é o processo de finalização de venda. Após a inserção dos produtos, identificação de vendedor e/ou cliente se for o caso, pressione a tecla F1, aparecerá uma tela para escolher uma finalizadora. Uma finalizadora é a forma de pagamento que o usuário irá usar, indicando a finalizadora pressione a tecla enter até a tela de finalizadora ser fechada. A mesma venda pode ter seu pagamento com mais de uma finalizadora, caso isso seja necessário, no campo total da tela de finalizadora, digite o valor de pagamento para a finalizadora escolhida, a tela de finalizadora continuará aberta aguardando a escolha da próxima finalizadora.

Veja exemplo abaixo como vender com mais de uma finalizadora, neste caso usamos Dinheiro e depois Cheque pre.

Após informar o valor a ser pago na finalizadora selecionada, a tela voltará para a seleção das finalizadoras para escolher a próxima finalizadora e concluir a venda.


Relatórios Fiscais

Módulo ECF - Tela de Venda - Relatórios Fiscais

Os relatórios fiscais servem para a administração da empresa e como comprovantes para as exigências legais. São eles a abertura do caixa ( Leitura X ) e o fechamento do caixa ( Redução Z ).


Leitura X

Módulo ECF - Tela de Venda - Relatórios Fiscais - Leitura X

Relatório gerencial emitido pelo ECF (Emissor de Cupom Fiscal). A Leitura X consiste em mostrar as totalizações de vendas de maneira parcial, mostrando apenas as movimentações do dia. Nela estão as informações de tributações e totais vendidos por finalizadora(LINK), tributações e finalizadoras cadastradas, além de uma série de outras informações. A Leitura X é um documento fiscal e deve ser emitido todos os dias na abertura do caixa, nas trocas de bobina de papel (antes e depois da troca), mas também pode ser emitida a qualquer momento para acompanhamento das movimentações do caixa.

Para que o $IMPLES solicite ao ECF a emissão de uma leitura x precione a tecla F4.


Redução Z

Módulo ECF - Tela de Venda - Relatórios Fiscais - Redução Z

Relatório gerencial emitido pelo ECF (Emissor de Cupom Fiscal). A redução Z consiste em mostrar as totalizações de vendas, cálculo dos tributos de ICMS de acordo com cada tributação além de outros contadores e totalizadores. A Redução Z é um documento fiscal e deve ser emitido todos os dias no final do expediente, indicando que foi fechado o caixa no dia (Não obrigatório para dias sem movimento). Após a emissão da Redução Z, não será mais possível usar o ECF, pois o mesmo ficará bloqueado até o próximo dia. Para quem trabalha com o estabelecimento aberto durante a noite, não necessariamente precisa emitir a Redução Z, podendo deixar para que o próprio ECF controle a emissão do documento. Caso a redução Z não seja emitida no final do dia, no início do dia seguinte o $IMPLES avisará que existe uma redução Z pendente e exibirá uma tela com uma mensagem que perguntará se deseja emitir o documento naquele momento. O $IMPLES não entrará caso exista uma Redução Z pendente e esta não seja emitida.

Para que o $IMPLES solicite ao ECF a emissão de uma redução Z pressione a tecla F5.